Elevated error rates on Roleplay Conversations

Incident Report for Real Talk Studio

Resolved

The incident has been resolved.
Posted Jul 10, 2025 - 20:01 UTC

Update

We are continuing to investigate this issue.
Posted Jul 10, 2025 - 18:30 UTC

Investigating

A key sub-processor, OpenAI, is currently experiencing elevated error rates. This is causing a degraded experience with delays and errors in avatar responses during conversations. https://status.openai.com/
Posted Jul 10, 2025 - 18:30 UTC
This incident affected: Real Talk Studio Roleplays.